603 - 5885 1250 (4 lines) info@mes100.com

Parameter Settings

Pixel Size #

‘Pixel Size’ is located at Options >>Project Parameters >>Earthwork >>Analysis

Functionality

If the corner of platforms or the intersecting points of platforms are less than specified ‘Pixel Size’, those points will be reduced to become a common point between platforms. Snapshots below show the functionality:-

View before enlarged:

View after enlarged:

After ‘Pixel Size’ took effect:

The corner point of platforms is much closer to each other and is less than the value of specified ‘Pixel Size’. Therefore after analysis, these corners will be reduced to become a common corner point between platforms.

How to use

If a platform is very small until all of its corner points distance is less than the specified value of ‘Pixel Size’, it will cause the platform to become a dot which is having only one corner point. This scenario will cause the below dialog to appear after proceeding to Analysis.

To solve this matter, users have to gradually reduce ‘Pixel Size’.

Maximum Survey Points  #

‘Grid Cluster’ is located at Options >>Project Parameters >> Earthworks>>Analysis >>Max.Survey Points.

Functionality

If imported survey points have similar elevation and are too close to each other, a cluster point will be created to represent these points. The clustering method being used is grid. The example below shows a grid with purple dot as the cluster point

How to use

If ‘Grid Cluster’ = 2000, this indicates the area that covers all survey points will be mapped to 2000 square grids. Each grid will go through a clustering algorithm. Higher the value of ‘Grid Cluster’ will produce better triangulation and at the same time will require more memory from the computer.

Offset Distance #

‘Offset Distance’ is located at Options >>Project Parameters >>Earthwork >>Detailing >>Cut Section>>X Detail Interval Level

Functionality

Distance in the cut section can be preset by the user in a setting named ‘Offset Distance’. Snapshot below shows an offset distance of 10 meters in the cut section.

Swell Factor & Shrink Factor #

Swell Factor and Shrink Factor are used in MITS-EARTHWORKS to account for changes in densities of excavated and compacted earthworks.

Both factors can be modified under Options > >Project Parameters>>Earthworks>>Material:

Both factor values can be based on ASCE recommendation in the snapshot below. However, values below are only for reference, and are within the level of accuracy typically expected for engineer’s cost estimate. Specific field and laboratory tests are needed to better characterize the changes in densities of the various earthwork materials.

Formulae #

Expanded Cut:

Expanded Cut = Bank Cut * Soil Swell Factor

Volume Needed Before Compact Fill:

(Before MiTS 2.0.40.0)

Volume Needed Before Compacted Fill = Bank Fill * [1+ (1-Soil Shrink Factor)]

(After MiTS 2.0.40.0)

Volume Needed Before Compacted Fill=Bank Fill/Soil Shrink Factor

Export/Import:

Export/ Import = Expanded Cut – Volume Needed Before Compacted Fill

Elevation Interval #

Elevation Interval is used to add more sectional information on a platform height and the value will be multiple of the value inserted. 

Functionality 

‘Interval’ in the cut section can be preset by the user in a setting named ‘Elevation ‘Interval’. Snapshot below shows an elevation interval of 5 meters in the cut section.

Slope Classification  #

Typical Slope  #

Typical slope value for berm details, cut and fill slope is editable. 

Go to Options >> Project Parameters >> Earthwork >> Typical Slope 

* Note: For every changes apply at the parameter setting such as ‘berm drain type’,the changes will only apply to a new created platform (new platform created after made changes at the parameter setting) except for the Centralize Common Slopes. 

For an existing platform, user will need to change at the platform editor by double click the platform

(please refer image below) 

Slope Classification  #

Slope classification is a default value by the Mineral and Geoscience Department Malaysia (JMG). 

Users may override the default value set by software by referring to state authority requirements such as Jabatan Perancangan Bandar dan Desa Selangor (JPBD) and etc. 

This parameter setting can be seen reflected at the slope classification 

Go to Terrain  >> Slope Classification 

Watershed Delineation  #

DEM Grid – Cell Size   #

The smaller the cell size is, the more refined is the whole DEM 

TauDEM Parameter  #

  1. Nc

Yes  = no edge contamination checking, 

No = has edge contamination checking 

The effect of edge contamination checking is that the drainage and cells that are turning inwards from the boundaries will not be evaluated 

  1. Threshold  

This parameter is compared to the value in the Accumulated Stream Source grid (*ssa) to determine if the cell should be considered a stream cell. 

Streams are identified as grid cells for which ssa value is > = this threshold. 

A unitless parameter to tune the number of streamlines. The bigger this number is, the more streamlines there are. 

  1. Input Weight Grid 

Turn this parameter to false to include the streamlines and contributing catchment areas that are not normally covered that are too small to merge into the mainstream. 

Yes = the value from the weight grid is used instead of assuming the contribution of each grid as one. 

No = the contribution of each grid cell is taken as one. 

Steps and Procedure   #

  1. Create new project / open existing MiTS project file
  2. Import survey points for newly created project file 
  3. Go to Earthwork > Terrain > Click ‘Watershed’ 
  4. Software will generate the watershed delineation 
  5. User may also refer video tutorial here 

Alpha Setting  #

To set alpha settings, users may go to RHS and click on terrain.

When the user sets the alpha to maximum, software will maximise the survey points boundary (convex hull) by connecting all the side survey points and will provide more area.

This can be seen from the string lines. 

To enable the string lines, go to RHS > String Lines > tick ‘Show String Lines’ 

By doing this, when adjusting alpha, the user can clearly see how alpha controls the survey point boundary (convex hull) generated. 

Difference of the alpha setting can be see from images below:

Title Block Settings  #

Number of Layout Viewports #

“Options > Project Parameters > Earthworks > Detailing > Viewport > CAD Layout > CutSection #”

Therefore, output will only show two layout viewports in a layout.

Changes in the number of layouts are applied for new and existing modelling. 

Layout Scale for Existing Modelling #

“Cut Sections (Individual/Master Strings) > Spread Input” 

Layout Scale for New Modelling #

“Options > Project Parameters > Earthworks > Detailing > Viewport > Scale” 

Summary table for Layout Scale  #

To simplify on how drawing scaling behave in MiTS 2, we summarized it based on individual section OR batch section in table below;

Powered by BetterDocs